Radmin Support Center

Troubleshooting tips, technical guides, how to articles, feedback form and more

Radmin Version Compatibility

Remote Administrator 3.x is compatible with Remote Administrator 2.x. You can connect to Radmin Server 2.x with Radmin Viewer 3.x. However, some features and connection modes are only supported if Radmin 3.x is used both on the server and client sides. You won't be able to connect to Radmin Server 3.x with Radmin Viewer 2.x due to program design.

Radmin viewer 3.x -> Radmin server 2.x Allowed
Radmin viewer 2.x -> Radmin server 3.x Disallowed


We hope that solves the problem. If not, please contact us, and we'll do our best to help.
English
Copyright © 1999-2017 Famatech. All rights reserved.
E-mail
Password